Provided by: libftdi1-dev_1.4-1build3_amd64 bug

NAME

       libftdi1-config - script to get information about the installed version of libftdi1

SYNOPSIS

       libftdi1-config  [--prefix[=DIR]]  [--exec-prefix[=DIR]]  [--version]  [--libs] [--cflags]
       [LIBRARIES]

DESCRIPTION

       libftdi1-ftdi is a tool that is used to configure to determine  the  compiler  and  linker
       flags that should be used to compile and link programs that use libftdi1.

OPTIONS

       libftdi1-config accepts the following options:

       LIBRARIES
               This argument is currently ignored as libftdi1 as only one library.

       --version
               Print the currently installed version of libftdi1 on the standard output.

       --libs  Print the linker flags that are necessary to link a libftdi1 program.

       --cflags
               Print the compiler flags that are necessary to compile a libftdi1 program.

       --prefix=PREFIX
               If  specified,  use  PREFIX  instead  of the installation prefix that libftdi1 was
               built with when computing the output for the --cflags  and  --libs  options.  This
               option  is  also used for the exec prefix if --exec-prefix was not specified. This
               option must be specified before any --libs or --cflags options.

       --exec-prefix=PREFIX
               If specified, use PREFIX instead of the installation exec prefix that libftdi1 was
               built  with  when  computing the output for the --cflags and --libs options.  This
               option must be specified before any --libs or --cflags options.

AUTHORS

       libftdi1 was written by Intra2net AG <opensource@intra2net.com>.

                                          April 26, 2015                        LIBFTDI-CONFIG(1)