Provided by: cups-client_2.2.10-6ubuntu1_amd64 bug

NAME

       cupstestdsc - überprüft Konformität von PostScript-Dateien (veraltet)

SYNOPSIS

       cupstestdsc [ -h ] Dateiname.ps [ …  DateinameN.ps ]
       cupstestdsc [ -h ] -

BESCHREIBUNG

       cupstestdsc  überprüft  die  Konformität  von  PostScript-Dateien  zu der Adobe PostScript
       Language Document Structuring Conventions Specification  Version  3.0.  Das  Ergebnis  des
       Tests und alle anderen Ausgaben werden an die Standardausgabe gesandt. Die zweite Form des
       Befehls liest PostScript von der Standardeingabe.

HINWEISE

       Dieses Programm ist veraltet und wird  in  einer  zukünftigen  Veröffentlichung  von  CUPS
       entfernt werden.

       cupstestdsc validiert nur die DSC-Kommentare in einer PostScript-Datei und versucht nicht,
       den PostScript-Code selbst zu validieren. Entwickler müssen sicherstellen,  dass  das  von
       ihnen  generierte  PostScript  den von Adobe definierten Regeln folgt. Insbesondere müssen
       alle Seiten voneinander unabhängig sein,  Code  außerhalb  der  Seitenbeschreibung  sollte
       nicht  den  Graphikzustand  betreffen (derzeit Schrift, Farbe, Transformationsmatrix usw.)
       und Geräte-spezifische Befehle wie setpagedevice sollten nicht verwandt werden.

SIEHE AUCH

       CUPS-Online-Hilfe  (http://localhost:631/help),   Adobe   PostScript   Language   Document
       Structuring Conventions Specification, Version 3.0.

COPYRIGHT

       Copyright © 2007-2017 by Apple Inc.