Provided by: debhelper_7.0.13ubuntu1_all bug

NOMBRE

       dh_python - calcula dependencias python y an~ade scripts python
       postinst y prerm

SINOPSIS

       dh_python [opciones debhelper] [-n] [-V version] [dirs modulos...]

DESCRIPCION

       Note: This program is deprecated. You should use dh_pysupport or
       dh_pycentral instead. This program will do nothing if debian/pycompat
       or a Python-Version control file field exists.

       dh_python es un programa de debhelper que se encarga de generar las
       substituciones ${python:Depends} y an~adirlas a los ficheros substvars.
       Tambien an~adira un script postinst y un prerm de ser necesario.

       El programa buscara scripts y modulos python en su paquete, y usara
       esta informacion para generar una dependencia en python, con la version
       mayor actual, o en pythonX.Y si sus scripts o modulos necesitan una
       version especifica de python. La dependencia sera sustituida en el
       fichero de control de su paquete, dondequiera que haya puesto la sen~al
       "${python:Depends}".

       Si algunos modulos necesitan ser compilados al momento de instalacion,
       se generaran los scripts apropiados postinst y prerm. Si se encuentran
       modulos ya compilados, se eliminaran.

       Si usted usa este programa, su paquete deberia incluir python en las
       dependencias de construccion.

OPCIONES

       dirs modulos
           Si su paquete instala modulos python en directorios que no sean
           estandares, usted puede hacer que dh_python verifique estos
           directorios especificando sus nombres en la linea de ordenes. Por
           omision, verificara /usr/lib/site-python, /usr/lib/$PACKAGE,
           /usr/share/$PACKAGE, /usr/lib/games/$PACKAGE,
           /usr/share/games/$PACKAGE y /usr/lib/python?.?/site-packages.

           Nota: solo se buscan modulos binarios (.so) en
           /usr/lib/site-python, /usr/lib/python?.?/site-packages y en los
           directorios extra proporcionados mediante la linea de ordenes.

       -V version
           Si los ficheros .py que instala su paquete deben usarse con una
           version determinada pythonX.Y, puede usar esta opcion con la
           version X.Y de python deseada. No lo use si instala modulos en
           /usr/lib/site-python.

       -n, --noscripts
           No modifica los scripts postinst/postrm.

CONFORME A

       Normas de Debian, version 3.5.7

       Normas de Python, version 0.3.7

VEASE ADEMAS

       debhelper(7)

       Este programa es parte de debhelper.

AUTOR

       Josselin Mouette <joss@debian.org>

       muchas de las ideas tomadas de Brendan O’Dea <bod@debian.org>

TRADUCTOR

       Traduccion de Rudy Godoy <debian-l10n-spanish@lists.debian.org>