Provided by: apt-proxy_1.9.37ubuntu1_all bug

NOM

       apt-proxy-import - Importe les paquets dans le cache d’apt-proxy.

SYNOPSIS

        apt-proxy-import  [ options ] E[fichier de journalisationL ...

DESCRIPTION

              apt-proxy-import -r [options] <répertoire> ...

OPTIONS

       -V, --version
              Affiche la version

       -v, --verbose
              Sortie verbeuse

       -d, --debug
              Sortie débogage

       -q, --quiet
              Essaye de ne pas écrire de message dans stdout

       -r, --recursive
              Parcours récursif des sous-répertoires

       -h, --help
              Affiche cette aide.

       -c, --config-file=
              Fichier de configuration

       apt-proxy-import  imports  .deb files into the apt-proxy cache. It does
       so by copying the .deb files into the apt-proxy cache folder.

       Il utilise la liste de paquets pour déterminer  où  sera  placé  chaque
       fichier,  aussi  vous  devriez lancer la commande ’apt-get update’ pour
       permettre à apt-proxy de mettre à jour la liste  de  paquets  avant  de
       lancer apt-proxy-import.

À UTILISER POUR REMPLIR UN NOUVEAU CACHE POUR APT-PROXY

       Si  vous  aviez  déjà  utilisé  apt,  vous  avez  probablement créé une
       importante collection de fichiers .deb  ou  .udeb  dans  le  répertoire
       cache  d’apt.  Vous  pouvez  importer ces fichiers dans apt-proxy comme
       suit :

       1. Mettre à jour la liste de fichiers d’apt-proxy :
           apt-get update

       2. Importer des fichiers depuis le cache d’apt :
           apt-proxy-import /var/cache/apt/archives

IMPORTER LE CACHE DAPT-MOVE
       Vous pouvez importer le cache généré par  apt-move  dans  apt-proxy  en
       utilisant la commande suivante :

           apt-proxy-import -r /var/cache/apt-move

       Cette   commande   demande   à  apt-proxy-import  de  parcourir  chaque
       répertoire dans le cache d’apt-move.

FICHIERS

        /etc/apt-proxy/apt-proxy.conf

ANOMALIES

       apt-proxy-import n’utilise pas les options max_age ou max_versions pour
       purger le répertoire cache pendant l’import.

       Il n’importe pas encore les fichiers source.tar.gz et Packages.

       Vous devez le lancer en tant qu’utilisateur apt-proxy ou root.

AUTEURS

       Chris Halls <halls@debian.org>, Manuel Estrada Sainz <ranty@debian.org>

TRADUCTION

       Raphaël ’SurcouF’ Bordet <debian-l10n-french@lists.debian.org>

VOIR AUSSI

       apt-proxy(8), apt-proxy.conf(5)