Provided by: devscripts_2.11.1ubuntu3_i386 bug

NOM

       rc-alert  - Rechercher les paquets installes ayant des bogues empechant
       leur integration dans la prochaine distribution

SYNOPSIS

       rc-alert [options d'inclusion] [--debtags  ['etiquette[,'etiquette  ...]]
       [--popcon] [paquet ...]
       rc-alert --help|--version

DESCRIPTION

       rc-alert  telecharge  la  liste  des  bogues empechant l'integration de
       paquets dans la prochaine distribution (<< release-critical >>)  depuis
       les  pages  web  du  BTS  Debian,  puis  affiche l'ensemble des paquets
       installes sur le systeme, ou fournis sur la ligne de commande,  qui  se
       trouvent dans cette liste.

       Si le repertoire ~/.devscripts_cache existe ou que l'option --cache est
       donnee, la liste de telechargement (qui peut etre importante) sera mise
       en  cache  et  sera  seulement telechargee une nouvelle fois lors d'une
       seconde invocation si elle a change.

OPTIONS

       --cache
              Force la creation du repertoire de cache ~/.devscripts_cache.

       --help, -h
              Afficher un resume des options.

       --version, -v
              Affiche la version et le copyright.

       Il est egalement possible de filtrer la liste des  bogues  en  fonction
       des  etiquettes et de la distribution associee aux paquets. Les options
       de filtrage sont :

       --include-tags, -f
              Une liste d'etiquettes que le bogue doit avoir, dans  le  format
              utilise  pour  la  sortie.  Par exemple, pour inclure les bogues
              avec l'etiquette security ou help, utilisez << SH >>.

       --include-tag-op, -t
              Lorsqu'elle vaut and, un bogue doit avoir toutes les  etiquettes
              indiquees par --include-tags.

       --exclude-tags
              Une  liste  d'etiquettes que le bogue ne doit pas avoir, dans le
              meme format que pour --include-tags.

       --exclude-tag-op
              Lorsqu'elle  vaut  and,  un  bogue  ne  doit  avoir  aucune  des
              etiquettes  indiquees  par  --exclude-tags.  Par defaut un bogue
              sera exclu s'il a une des etiquettes.

       --include-dists, -d
              Une liste de distributions pour lesquelles le bogue  s'applique,
              au  format utilise pour la sortie. Par exemple, pour inclure les
              bogues qui affectent testing ou unstable, utilisez << TU >>.

       --include-dist-op, -o
              Lorsqu'elle vaut and, un bogue doit  s'appliquer  a  toutes  les
              distributions indiquees pour etre selectionne.

       --exclude-dists
              Une  liste  de distribution pour lesquelles le bogue ne doit pas
              s'appliquer, dans le meme format que pour --include-dists.

       --exclude-dist-op
              Lorsqu'elle vaut and, un bogue doit  s'appliquer  a  toutes  les
              distributions  indiquees  pour  etre exclu. Par defaut, le bogue
              sera exclu s'il s'applique a une des distributions listees.

       Il est egalement possible de ne lister que les bogues qui ont certaines
       etiquettes  utilisateur  (<< debtags >>).  Notez  que  vous devez avoir
       installe  debtags  et  que  les  etiquettes  utilisateur  ne  sont  pas
       necessairement  configurees  comme  il  faut  par  les responsables des
       paquets. La liste produite sera donc probablement incomplete.

       --debtags
              Selectionner les paquets en  fonction  des  etiquettes  listees.
              Chaque  paquet  est  selectionne  seulement  s'il  a  toutes les
              etiquettes listees ; dans le cas de plusieurs etiquettes  de  la
              meme   facette,  un  paquet  est  selectionne  s'il  a  une  des
              etiquettes listees d'une facette.

       --debtags-database
              Utiliser une base de donnees debtags non standard.  La  base  de
              donnees par defaut est /var/lib/debtags/packages-tags.

       Popularity-contest  collecte  des  donnees concernant l'installation et
       l'utilisation des paquets  Debian.  Vous  pouvez  egalement  trier  les
       bogues par le rang popcon des paquets correspondants.

       --popcon
              Trier  les  bogues  par  le rang popcon des paquets auxquels les
              bogues appartiennent.

       --pc-vote
              Par defaut, les paquets sont tries  en  fonction  du  nombre  de
              personnes  qui  ont  installe  le paquet. Cette option permet de
              trier  en  fonction  du  nombre  de  personnes   qui   utilisent
              regulierement le paquet. Cette option n'a aucun effet quand elle
              est combinee a --pc-local.

       --pc-local
              Au lieu de telecharger les donnees, utiliser les informations de
              la derniere execution de popcon (/var/log/popularity-contest).

EXEMPLES

       --include-dists OS
              Le bogue doit s'appliquer a au moins oldstable ou stable

       --include-dists TU --include-dist-op and
              Le bogue doit s'appliquer a testing et unstable

       --include-dists O --include-tags S --exclude-tags +
              Le  bogue doit s'appliquer a oldstable et doit avoir l'etiquette
              security, sans l'etiquette patch

       --exclude-dists SOT --include-tags R
              Le bogue ne doit s'appliquer qu'a unstable ou  experimental  (ou
              les deux) et doit avoir l'etiquette unreproducible

       --debtags implemented-in::perl,role::plugin,implemented-in::python
              Le  bogue  doit  s'appliquer  aux  paquets qui correspondent aux
              etiquettes debtags indiquees, c'est-a-dire que la  selection  ne
              comprendra    que    des    paquets    qui    ont    l'etiquette
              << role::plugin >>    et    qui     ont     soit     l'etiquette
              << implemented-in::perl >>,           soit           l'etiquette
              << implemented-in::python >>.

       --popcon --pc-local
              Lire /var/log/popularity-contest et trier les bogues  par  votre
              classement   popcon  (qui  correspond  grossierement  a  l'heure
              d'acces des binaires de vos paquets).

BOGUES

       Il n'est pas possible de demander << ne  s'applique  pas  uniquement  a
       unstable >>

VOIR AUSSI

       debtags(1) popbugs(1) popularity-contest(8)

AUTEUR

       rc-alert a ete ecrit par Anthony DeRobertis et a ete modifie par Julian
       Gilbey <jdg@debian.org> et Adam D.  Barratt  <adam@adam-barratt.org.uk>
       pour  le  paquet  devscripts. Les fonctionnalites debtags et popcon ont
       ete ajoutees par Jan Hauke Rahm <info@jhr-online.de>.

TRADUCTION

       Ce document est une traduction, maintenue  a  l'aide  de  l'outil  po4a
       <URL:http://po4a.alioth.debian.org/>   par   l'equipe   de   traduction
       francophone du projet Debian.

       Nicolas Francois, Guillaume Delacour, Cyril Brulebois,  Thomas  Huriaux
       et David Prevot ont realise cette traduction.

       L'equipe  de  traduction a fait le maximum pour realiser une adaptation
       francaise de qualite.  Veuillez signaler toute erreur de traduction  en
       ecrivant  a  <debian-l10n-french@lists.debian.org> ou par un rapport de
       bogue sur le paquet devscripts.

       La version anglaise  la  plus  a  jour  de  ce  document  est  toujours
       consultable en ajoutant l'option << -L C >> a la commande man.