Provided by: xcp-eliloader_0.1-4_all bug

NAME

       eliloader - XenAPI's bootloader for EL-based guests

SYNOPSIS

       eliloader  [install-repository:]  [install-vnc:]  [install-vncpassword:]  [install-round:]
       [install-distro:] [install-arch:]

DESCRIPTION

       install-repository: Required. Path to a repository; 'http', 'https', or 'nfs'.  Should  be
              specified  as  would  be used by the target installer, not including prefixes, e.g.
              method=.

       install-vnc: Default: false. Use VNC where available during the installation.

       install-vncpasswd: Default: empty. The VNC password to use, when providing one is possible
       via the command-line of the target distro.

       install-round: Default: 1. The current bootloader round. Not to be edited by the user.

       install-distro:  Default:  'rhlike'.  The  general  distribution type. Currently supported
       values are 'rhlike', 'sleslike', and 'debianlike'.

       install-arch: Default: i386. The architecture to install.

SEE ALSO

       xcp-xapi(1)

BUGS

       Probably ;) Please report bugs to the xen-api@lists.xensource.com mailing list.

AUTHOR

       Simon Rowe <simon.rowe@eu.citrix.com>