Provided by: libgpgme11-dev_1.4.3-0.1ubuntu5_amd64 bug

NAME

       gpgme-config - script to get information about the installed version of GPGME

SYNOPSIS

       gpgme-config [--api-version] [--cflags] [--exec-prefix] [--get-gpg] [--get-gpgsm] [--host]
       [--libs] [--prefix] [--thread=pthread] [--version]

DESCRIPTION

       gpgme-config is a tool that is used to configure to  determine  the  compiler  and  linker
       flags  that  should  be  used to compile and link programs that use GPGME. It is also used
       internally to the .m4 macros for GNU autoconf that are included with GPGME.

OPTIONS

       gpgme-config accepts the following options:

       --api-version
              Print the currently installed API version of GPGME to standard output.

       --cflags
              Print the compiler flags that are necessary to compile a GPGME program.

       --exec-prefix
              Print the exec prefix that was used to configure the GPGME build.

       --get-gpg
              Print the path to the gpg(1) binary used to configure the GPGME build.

       --get-gpgsm
              Print the path to the gpgsm(1) binary used to configure the GPGME build.

       --host Print host information.

       --libs Print the linker flags that are necessary to link a GPGME program.

       --prefix
              Print the prefix that was used to configure the GPGME build.

       --thread=pthread
              Switch for the --cflags and --libs options for the thread-enabled GPGME version.

       --version
              Print the currently installed version of GPGME to standard output.

AUTHORS

       This manual page page was written by Jose Carlos Garcia Sogo <jsogo@debian.org> and Daniel
       Leidert <daniel.leidert@wgdd.de> for the Debian distribution (but may be used by others).