ldns_dname2canonical
canonicalize dname
- Provided by: libldns-dev (Version: 1.8.4-2build3)
- Source: ldns
- Report a bug
canonicalize dname
#include <stdint.h>
#include <stdbool.h>
#include <ldns/ldns.h>
void ldns_dname2canonical(const ldns_rdf *rdf);
ldns_dname2canonical() Put a dname into canonical fmt -
ie. lowercase it
rdf: the dname to lowercase
Returns void
The ldns team at NLnet Labs.
Please report bugs to dns-team@nlnetlabs.nl or on GitHub at https://github.com/NLnetLabs/ldns/issues
Copyright (c) 2004 - 2006 NLnet Labs.
Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
perldoc Net::DNS, RFC1034, RFC1035, RFC4033, RFC4034 and RFC4035.
This manpage was automatically generated from the ldns source code.