ldns_dname2canonical-
- Provided by: libldns-dev (Version: 1.6.17-1ubuntu0.1)
- Source: ldns
- Report a bug
#include <stdint.h>
#include <stdbool.h>
#include <ldns/ldns.h>
void ldns_dname2canonical(const ldns_rdf *rdf);
ldns_dname2canonical() Put a dname into canonical fmt -
ie. lowercase it
rdf: the dname to lowercase
Returns void
The ldns team at NLnet Labs. Which consists out of Jelte Jansen and Miek Gieben.
Please report bugs to ldns-team@nlnetlabs.nl or in our bugzilla at http://www.nlnetlabs.nl/bugs/index.html
Copyright (c) 2004 - 2006 NLnet Labs.
Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
ldns_dname. And perldoc Net::DNS, RFC1034, RFC1035, RFC4033, RFC4034 and RFC4035.
This manpage was automaticly generated from the ldns source code by use of Doxygen and some perl.