ldns_key_new-
- Provided by: libldns-dev (Version: 1.6.17-1ubuntu0.1)
- Source: ldns
- Report a bug
#include <stdint.h>
#include <stdbool.h>
#include <ldns/ldns.h>
ldns_key* ldns_key_new(void);
ldns_key_new() Creates a new empty key structure
Returns a new ldns_key * structure
The ldns team at NLnet Labs. Which consists out of Jelte Jansen and Miek Gieben.
Please report bugs to ldns-team@nlnetlabs.nl or in our bugzilla at http://www.nlnetlabs.nl/bugs/index.html
Copyright (c) 2004 - 2006 NLnet Labs.
Licensed under the BSD License. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
ldns_key, ldns_key_list_new. And perldoc Net::DNS, RFC1034, RFC1035, RFC4033, RFC4034 and RFC4035.
This manpage was automaticly generated from the ldns source code by use of Doxygen and some perl.